Posteado por: [p3ll3] | julio 24, 2008

Vulnerabilidad en el nucleo de Ubuntu 8,04, 7,10, 7,04 y 6,06 LTS.

Se ha detectado una vulnerabilidad de seguridad en los núcleos de las versiones de Ubuntu; 8,04, 7,10, 7,04 y 6,06 LTS (esto también incluye a Kubuntu, Edubuntu y Xubuntu). Esta vulnerabilidad podría conducir a un ataque DoS (Denial of Service) y pérdida de privacidad.

Para actualizar usamos simplemente:

$ sudo aptitude update

Y descargamos los paquetes disponibles. Una vez instalado reinicia el sistema.

NOTA: Si has iniciado el sistema te habrá salido la opción de instalar el parche sin necesidad de hacer nada más 🙂

Nota oficial sobre la vulnerabilidad
Fuente: Be Linux my Friend

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: